Knowledgebase: Active Sky 2016
Logging and/or Ambients error on AS2016 for P3D and P3Dv4
Posted by Damian Clark, Last modified by Damian Clark on 16 June 2017 04:14 PM

AS2016 for P3D is NOT COMPATIBLE with P3Dv4.  A new product, Active Sky for P3Dv4 has been created for specific P3Dv4 use.

This is a FREE UPGRADE for AS2016 for P3D users. See here to download and participate in the ASP4 OPEN BETA.  ASP4 is expected to release soon!


(0 vote(s))
Helpful
Not helpful