Knowledgebase: Active Sky Next
Outdated/invalid versions of FSUIPC causing crashing, error messages, or depiction problems
Posted by Jordan Jafferjee, Last modified by Damian Clark on 12 September 2016 08:25 PM

Related Product: Active Sky Next, Active Sky 2016 - Related Version: ALL




We have seen numerous problems caused by outdated, invalid and even pirated versions of FSUIPC.



If you use FSUIPC and are experiencing any issues with Active Sky, please update your FSUIPC to the latest version using the FULL INSTALLER and make sure all weather settings are disabled.  Ensure that your license (if using the registered version) is valid.



More Information


For more information please visit:


Link to latest version of FSUIPC: 

HiFi Forums:

HiFi Support Center:

(1 vote(s))
Not helpful

Comments (0)